Lilypond problem

Theory and practice of composition and arranging for classical guitar, discussion of works in progress, etc.
Forum rules
III Our MP3, WMV, MOV, OGG, AVI, Authors' rights

Composers' Workshop
Theory and practice of composition and arranging for classical guitar, discussion of works in progress, etc.

Once you have subscribed to the 002 group, you can attach the following types of files to your messages:
Audio : .mp3 .ogg .wav .flac
Video : .avi .flv .mov .wmv
Score : .pdf .jpg .gif .png
Finale: .mus
AlexRaven

Lilypond problem

Post by AlexRaven » Sat Feb 02, 2013 4:32 pm

I have downloaded Lilypond from Lilypond.org , installes it in Windows Xp but all menu panels displayed incorrectly ( I cannot see right symbols - only nonsense) .May be someone knows the reason. I have no problem notes editors like Musescore or Guitar Pro.

User avatar
Schneider
Posts: 494
Joined: Tue Jul 26, 2011 9:34 am
Location: Paris, France

Re: Lilypond problem

Post by Schneider » Sat Feb 02, 2013 5:08 pm

Actually there are NO menu panels with LilyPond... :wink:
Is it the first time you're using LilyPond ?
If this is the case please check this link for easier editing environment possibilities.
Personnaly I'm using jEdit coupled with LilyPondTools.

AlexRaven

Re: Lilypond problem

Post by AlexRaven » Sun Feb 03, 2013 1:19 am

I mean that things like headers "open file", " save file" are in wrong encoding.

User avatar
Schneider
Posts: 494
Joined: Tue Jul 26, 2011 9:34 am
Location: Paris, France

Re: Lilypond problem

Post by Schneider » Sun Feb 03, 2013 10:06 am

Which editor are you using ?
Have you asked the lilypond-user's list (I don't remember having seen such question) ?

AlexRaven

Re: Lilypond problem

Post by AlexRaven » Sun Feb 03, 2013 10:53 am

I have downloaded my version from Lylipond.org. I send them request about this problem but till now I haven't any answer from Lylipond team.

User avatar
Schneider
Posts: 494
Joined: Tue Jul 26, 2011 9:34 am
Location: Paris, France

Re: Lilypond problem

Post by Schneider » Sun Feb 03, 2013 3:45 pm

AlexRaven wrote:[...] I send them request about this problem but till now I haven't any answer from Lylipond team.
I've cheked le list twice but didn't find your request. Was it long ago ? Could you update it ?

Maybe you could also send here a capture of your screen ; 'would be helpful to understand your problem.

Return to “Composers' Workshop”